<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Video| Junior Dos Santos injury at Eagle FC 47</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel='dns-prefetch' href='//widget.ranker.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Pro MMA Now &raquo; Feed" href="https://prommanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pro MMA Now &raquo; Comments Feed" href="https://prommanow.com/comments/feed/" />
<meta name="description" content="Former UFC heavyweight champion Junior Dos Santos didn’t have the best of nights on Saturday at Eagle FC 47. Near the beginning of the third round of his..." />
<meta name="keywords" content="Eagle fc, Eagle fc 47, featured, Junior Dos Santos, Mixed Martial-Arts, MMA, UFC, Yorgan de castro" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="https://prommanow.com/2022/05/22/video-junior-dos-santos-injury-at-eagle-fc-47/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prommanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://prommanow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='generate-style-grid-css'  href='https://prommanow.com/wp-content/themes/generatepress/assets/css/unsemantic-grid.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://prommanow.com/wp-content/themes/generatepress/assets/css/style.min.css?ver=3.1.3' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://prommanow.com/wp-content/themes/generatepress/assets/css/mobile.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-font-icons-css'  href='https://prommanow.com/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://prommanow.com/wp-content/themes/generatepress/assets/css/components/font-awesome.min.css?ver=4.7' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://prommanow.com/wp-content/plugins/gp-premium/blog/functions/css/style.min.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://prommanow.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='generate-menu-logo-css'  href='https://prommanow.com/wp-content/plugins/gp-premium/menu-plus/functions/css/menu-logo.min.css?ver=2.1.2' media='all' />
<style id='generate-menu-logo-inline-css'>
@media (max-width: 768px){.sticky-menu-logo .navigation-stick:not(.mobile-header-navigation) .menu-toggle,.menu-logo .main-navigation:not(.mobile-header-navigation) .menu-toggle{display:inline-block;clear:none;width:auto;float:right;}.sticky-menu-logo .navigation-stick:not(.mobile-header-navigation) .mobile-bar-items,.menu-logo .main-navigation:not(.mobile-header-navigation) .mobile-bar-items{position:relative;float:right;}.regular-menu-logo .main-navigation:not(.navigation-stick):not(.mobile-header-navigation) .menu-toggle{display:inline-block;clear:none;width:auto;float:right;}.regular-menu-logo .main-navigation:not(.navigation-stick):not(.mobile-header-navigation) .mobile-bar-items{position:relative;float:right;}body[class*="nav-float-"].menu-logo-enabled:not(.sticky-menu-logo) .main-navigation .main-nav{display:block;}.sticky-menu-logo.nav-float-left .navigation-stick:not(.mobile-header-navigation) .menu-toggle,.menu-logo.nav-float-left .main-navigation:not(.mobile-header-navigation) .menu-toggle,.regular-menu-logo.nav-float-left .main-navigation:not(.navigation-stick):not(.mobile-header-navigation) .menu-toggle{float:left;}}
</style>
<script src='https://prommanow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://prommanow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://prommanow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://prommanow.com/wp-json/wp/v2/posts/170802" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prommanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prommanow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://prommanow.com/?p=170802' />
<link rel="alternate" type="application/json+oembed" href="https://prommanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprommanow.com%2F2022%2F05%2F22%2Fvideo-junior-dos-santos-injury-at-eagle-fc-47%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://prommanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprommanow.com%2F2022%2F05%2F22%2Fvideo-junior-dos-santos-injury-at-eagle-fc-47%2F&#038;format=xml" />
<link rel="icon" href="https://prommanow.com/wp-content/uploads/2013/01/prommaicon-55x55.png" sizes="32x32" />
<link rel="icon" href="https://prommanow.com/wp-content/uploads/2013/01/prommaicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://prommanow.com/wp-content/uploads/2013/01/prommaicon.png" />
<meta name="msapplication-TileImage" content="https://prommanow.com/wp-content/uploads/2013/01/prommaicon.png" />
</head>

<body class="post-template-default single single-post postid-170802 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade sticky-enabled regular-menu-logo menu-logo-enabled both-sticky-menu no-sidebar nav-below-header one-container contained-header active-footer-widgets-0 nav-search-enabled nav-aligned-left header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div class="top-bar top-bar-align-right">
			<div class="inside-top-bar grid-container grid-parent">
				<aside id="text-633350485" class="widget inner-padding widget_text">			<div class="textwidget"><p><a href="mailto:prommanow@gmail.com">Contact Us</a></p>
</div>
		</aside>			</div>
		</div>
				<header class="site-header grid-container grid-parent" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
				<div class="site-branding">
						
						<p class="site-description" itemprop="description">
					The Independent Voice of Mixed Martial Arts
				</p>
					</div><div class="site-logo">
					<a href="https://prommanow.com/" title="Pro MMA Now" rel="home">
						<img  class="header-image is-logo-image" alt="Pro MMA Now" src="https://prommanow.com/wp-content/uploads/2017/07/prommanow_logo_350x70.png" title="Pro MMA Now" />
					</a>
				</div>			</div>
		</header>
				<nav class="main-navigation sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="site-logo sticky-logo navigation-logo">
					<a href="https://prommanow.com/" title="Pro MMA Now" rel="home">
						<img src="https://prommanow.com/wp-content/uploads/2013/01/prommaicon.png" alt="Pro MMA Now" class="is-logo-image" />
					</a>
				</div><form method="get" class="search-form navigation-search" action="https://prommanow.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div>
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-106107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106107"><a href="https://prommanow.com">Home</a></li>
<li id="menu-item-146223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146223"><a href="https://prommanow.com/category/mma/">MMA</a></li>
<li id="menu-item-161464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161464"><a href="https://prommanow.com/tag/ufc-odds">UFC Odds</a></li>
<li id="menu-item-161463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161463"><a href="https://prommanow.com/category/boxing/">Boxing</a></li>
<li id="menu-item-161465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161465"><a href="https://prommanow.com/tag/boxing-odds">Boxing Odds</a></li>
<li id="menu-item-146105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146105"><a href="https://prommanow.com/category/wwe-2/">WWE</a></li>
<li id="menu-item-166777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166777"><a href="https://prommanow.com/category/sports-2/">Sports</a></li>
<li id="menu-item-162834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162834"><a href="https://prommanow.com/category/fitness-2/">Fitness</a></li>
<li id="menu-item-161542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161542"><a href="https://www.facebook.com/ProMMANow/"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li id="menu-item-161543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161543"><a href="http://twitter.com/promma"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div>
		</nav>
		
	<div class="site grid-container container hfeed grid-parent" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area grid-parent mobile-grid-100 grid-100 tablet-grid-100" id="primary">
		<main class="site-main" id="main">
			
<article id="post-170802" class="post-170802 post type-post status-publish format-standard has-post-thumbnail hentry category-mma category-ufc category-video tag-eagle-fc tag-eagle-fc-47 tag-featured tag-junior-dos-santos tag-mixed-martial-arts tag-mma tag-ufc tag-yorgan-de-castro infinite-scroll-item" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		<div class="featured-image  page-header-image-single ">
				<img width="400" height="300" src="https://prommanow.com/wp-content/uploads/2017/08/junior-dos-santos9.png" class="attachment-full size-full" alt="" loading="lazy" itemprop="image" />
			</div>			<header class="entry-header" aria-label="Content">
				<h1 class="entry-title" itemprop="headline">Video| Junior Dos Santos injury at Eagle FC 47</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2022-05-22T18:56:30-06:00" itemprop="datePublished">May 22, 2022</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://prommanow.com/author/sean-mcclure/" title="View all posts by Sean McClure" rel="author" itemprop="url"><span class="author-name" itemprop="name">Sean McClure</span></a></span></span> 		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			
<p>Former UFC heavyweight champion Junior Dos Santos didn’t have the best of nights on Saturday at Eagle FC 47. Near the beginning of the third round of his main event fight with Yorgan De Castro the action oddly came to a halt. Junior threw a strike with his right hand and it went limp almost immediately. De Castro noticed the sudden change and pointed it out to the referee which would bring a halt to the action.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Eagle FC 47 main event ends after Junior dos Santos dislocates his shoulder <a href="https://t.co/DMRhp1j84D">pic.twitter.com/DMRhp1j84D</a></p>&mdash; Eagle FC (@EagleFightClub) <a href="https://twitter.com/EagleFightClub/status/1527841301680488448?ref_src=twsrc%5Etfw">May 21, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>It turns out it was a dislocation and Junior would release a statement about it on Instagram:</p>



<blockquote class="wp-block-quote"><p>My shoulder is back into place. In this position like this, I’m not feeling any pain. I already talked to my doctor, we’re going to do some exams and figure out what’s going to be the procedures to get this thing better as soon as possible. But before going to bed, I would like to share with you guys that I was feeling so happy. I was feeling very good during the fight, like I haven’t felt in a long, long time.</p></blockquote>



<p>Heal quickly champ. </p>



<p></p>



<p></p>
		</div>

				<footer class="entry-meta" aria-label="Entry meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://prommanow.com/category/mma/" rel="category tag">MMA</a>, <a href="https://prommanow.com/category/ufc/" rel="category tag">UFC</a>, <a href="https://prommanow.com/category/video/" rel="category tag">video</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://prommanow.com/tag/eagle-fc/" rel="tag">Eagle fc</a>, <a href="https://prommanow.com/tag/eagle-fc-47/" rel="tag">Eagle fc 47</a>, <a href="https://prommanow.com/tag/featured/" rel="tag">featured</a>, <a href="https://prommanow.com/tag/junior-dos-santos/" rel="tag">Junior Dos Santos</a>, <a href="https://prommanow.com/tag/mixed-martial-arts/" rel="tag">Mixed Martial-Arts</a>, <a href="https://prommanow.com/tag/mma/" rel="tag">MMA</a>, <a href="https://prommanow.com/tag/ufc/" rel="tag">UFC</a>, <a href="https://prommanow.com/tag/yorgan-de-castro/" rel="tag">Yorgan de castro</a></span> 		<nav id="nav-below" class="post-navigation" aria-label="Single Post">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://prommanow.com/2022/05/19/khabib-accepts-tony-fergusons-tuf-coach-for-challenge/" rel="prev">Khabib accepts Tony Ferguson’s TUF coach for challenge</a></span></div>		</nav>
				</footer>
			</div>
</article>
		</main>
	</div>

	
	</div>
</div>


<div class="site-footer grid-container grid-parent footer-bar-active footer-bar-align-center">
			<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="text-633350479" class="widget inner-padding widget_text">			<div class="textwidget"><p><a href="mailto:prommanow@gmail.com">Contact Us</a></p>
</div>
		</aside><aside id="text-633350481" class="widget inner-padding widget_text">			<div class="textwidget"><p><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=uX5lixg01NCxH2MFIBiH45b0CQBXlQPnjyeDXibMzNt7EnwQILjV8P6rg2Ig"></script></span></p>
</div>
		</aside>		</div>
						<div class="copyright-bar">
					<span class="copyright">&copy; 2022 Pro MMA Now</span> &bull; Built with <a href="https://generatepress.com" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
					
				</a><script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><script>var RNKRW = RNKRW || {};RNKRW.pref = {header	: {name		: true,image		: false,username	: false,criteria	: false,bgcolor	: "ffffff",fontface	: "arial",fontcolor	: "000000"},list	: {displaythumbnails	: true,displaydescriptions	: true,slidebgcolor		: "ffffff",fontface			: "arial",fontcolor			: "000000"},footer	: {bgcolor	: "5c5b5b"}};</script>
<script src='//widget.ranker.com/static/rnkrw2.js' id='rnkw-js'></script>
<script id='wpaudio-js-before'>
var _wpaudio = {url: 'https://prommanow.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};
</script>
<script src='https://prommanow.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=4.0.2' id='wpaudio-js'></script>
<script src='https://prommanow.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.1.2' id='generate-sticky-js'></script>
<!--[if lte IE 11]>
<script src='https://prommanow.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://prommanow.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://prommanow.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.3' id='generate-navigation-search-js'></script>
<script id='generate-back-to-top-js-extra'>
var generatepressBackToTop = {"smooth":"1"};
</script>
<script src='https://prommanow.com/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.1.3' id='generate-back-to-top-js'></script>

</body>
</html>
