<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Medical doctor claims slap fighting is dumbest &#8216;sport&#8217; ever</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pro MMA Now &raquo; Feed" href="https://prommanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pro MMA Now &raquo; Comments Feed" href="https://prommanow.com/comments/feed/" />
<meta name="description" content="UFC President Dana White announced this week the launch of Power Slap, &amp;#8220;a sanctioned&amp;nbsp;and regulated combat sport focused on competitive open-handed..." />
<meta name="keywords" content="brain trauma, CTE, Dana White, Lorenzo Fertitta, Power Slap, slap fighting" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="https://prommanow.com/2022/11/12/medical-doctor-claims-slap-fighting-is-dumbest-sport-ever/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prommanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://prommanow.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newsup-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C700%2C800%7CWork%2BSans%3A300%2C400%2C500%2C600%2C700%2C800%2C900%26display%3Dswap&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://prommanow.com/wp-content/themes/newsup/css/bootstrap.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-style-css'  href='https://prommanow.com/wp-content/themes/newsup/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-default-css'  href='https://prommanow.com/wp-content/themes/newsup/css/colors/default.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://prommanow.com/wp-content/themes/newsup/css/font-awesome/css/all.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://prommanow.com/wp-content/themes/newsup/css/font-awesome/css/v4-shims.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://prommanow.com/wp-content/themes/newsup/css/owl.carousel.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmenus-css'  href='https://prommanow.com/wp-content/themes/newsup/css/jquery.smartmenus.bootstrap.css?ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://prommanow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://prommanow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/newsup/js/navigation.js?ver=6.0.3' id='newsup-navigation-js'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/newsup/js/bootstrap.js?ver=6.0.3' id='bootstrap-js'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/newsup/js/owl.carousel.min.js?ver=6.0.3' id='owl-carousel-min-js'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/newsup/js/jquery.smartmenus.js?ver=6.0.3' id='smartmenus-js-js'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/newsup/js/jquery.smartmenus.bootstrap.js?ver=6.0.3' id='bootstrap-smartmenus-js-js'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/newsup/js/jquery.marquee.js?ver=6.0.3' id='newsup-marquee-js-js'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/newsup/js/main.js?ver=6.0.3' id='newsup-main-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-249125679-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["prommanow.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-249125679-1", {"anonymize_ip":true});
gtag("config", "G-LVHWZJKNF5");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://prommanow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://prommanow.com/wp-json/wp/v2/posts/171267" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prommanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prommanow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://prommanow.com/?p=171267' />
<link rel="alternate" type="application/json+oembed" href="https://prommanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprommanow.com%2F2022%2F11%2F12%2Fmedical-doctor-claims-slap-fighting-is-dumbest-sport-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://prommanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprommanow.com%2F2022%2F11%2F12%2Fmedical-doctor-claims-slap-fighting-is-dumbest-sport-ever%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" /><style type="text/css" id="custom-background-css">
    .wrapper { background-color: #eee; }
</style>
    <style type="text/css">
            .site-title,
        .site-description {
            position: absolute;
            clip: rect(1px, 1px, 1px, 1px);
        }
        </style>
    <link rel="icon" href="https://prommanow.com/wp-content/uploads/2013/01/prommaicon-55x55.png" sizes="32x32" />
<link rel="icon" href="https://prommanow.com/wp-content/uploads/2013/01/prommaicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://prommanow.com/wp-content/uploads/2013/01/prommaicon.png" />
<meta name="msapplication-TileImage" content="https://prommanow.com/wp-content/uploads/2013/01/prommaicon.png" />
</head>
<body class="post-template-default single single-post postid-171267 single-format-standard wp-custom-logo wp-embed-responsive  ta-hide-date-author-in-list" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
    <div class="wrapper" id="custom-background-css">
        <header class="mg-headwidget">
            <!--==================== TOP BAR ====================-->

            <div class="mg-head-detail hidden-xs">
    <div class="container-fluid">
        <div class="row align-items-center">
                        <div class="col-md-6 col-xs-12">
                <ul class="info-left">
                            <li>Sun. Nov 13th, 2022             <span  id="time" class="time"></span>
                    
        </li>
                    </ul>
            </div>
                        <div class="col-md-6 col-xs-12">
                <ul class="mg-social info-right">
                    
                                                                                                                                      
                                      </ul>
            </div>
                    </div>
    </div>
</div>
            <div class="clearfix"></div>
                        <div class="mg-nav-widget-area-back" style='background-image: url("https://prommanow.com/wp-content/themes/newsup/images/head-back.jpg" );'>
                        <div class="overlay">
              <div class="inner"  style="background-color:rgba(32,47,91,0.4);" > 
                <div class="container-fluid">
                    <div class="mg-nav-widget-area">
                        <div class="row align-items-center">
                                                        <div class="col-md-3 col-sm-4 text-center-xs">
                                                                <div class="navbar-header">
                                <a href="https://prommanow.com/" class="navbar-brand" rel="home"><img width="278" height="70" src="https://prommanow.com/wp-content/uploads/2013/01/prommanow-NEW.png" class="custom-logo" alt="Pro MMA Now" /></a>                                </div>
                            </div>
                           
                        </div>
                    </div>
                </div>
              </div>
              </div>
          </div>
    <div class="mg-menu-full">
      <nav class="navbar navbar-expand-lg navbar-wp">
        <div class="container-fluid">
          <!-- Right nav -->
                    <div class="m-header align-items-center">
                                                <a class="mobilehomebtn" href="https://prommanow.com"><span class="fas fa-home"></span></a>
                        <!-- navbar-toggle -->
                        <button class="navbar-toggler mx-auto" type="button" data-toggle="collapse" data-target="#navbar-wp" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                          <i class="fas fa-bars"></i>
                        </button>
                        <!-- /navbar-toggle -->
                                                <div class="dropdown show mg-search-box pr-2">
                            <a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                               <i class="fas fa-search"></i>
                            </a> 
                            <div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink">
                                <form role="search" method="get" id="searchform" action="https://prommanow.com/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fas fa-search"></i> </button>
    </span> </div>
</form>                            </div>
                        </div>
                                              
                    </div>
                    <!-- /Right nav -->
         
          
                  <div class="collapse navbar-collapse" id="navbar-wp">
                  	<div class="d-md-block">
                  <ul id="menu-main-menu" class="nav navbar-nav mr-auto"><li class="active home"><a class="homebtn" href="https://prommanow.com"><span class='fas fa-home'></span></a></li><li id="menu-item-106107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106107"><a class="nav-link" title="Home" href="https://prommanow.com">Home</a></li>
<li id="menu-item-146223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146223"><a class="nav-link" title="MMA" href="https://prommanow.com/category/mma/">MMA</a></li>
<li id="menu-item-161464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161464"><a class="nav-link" title="UFC Odds" href="https://prommanow.com/tag/ufc-odds">UFC Odds</a></li>
<li id="menu-item-161463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161463"><a class="nav-link" title="Boxing" href="https://prommanow.com/category/boxing/">Boxing</a></li>
<li id="menu-item-146105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146105"><a class="nav-link" title="WWE" href="https://prommanow.com/category/wwe-2/">WWE</a></li>
<li id="menu-item-166777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-166777"><a class="nav-link" title="Sports" href="https://prommanow.com/category/sports-2/">Sports</a></li>
<li id="menu-item-162834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162834"><a class="nav-link" title="Fitness" href="https://prommanow.com/category/fitness-2/">Fitness</a></li>
<li id="menu-item-161542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161542"><a class="nav-link" title="&lt;i class=&quot;fa fa-facebook-square&quot; aria-hidden=&quot;true&quot;&gt;&lt;/i&gt;" href="https://www.facebook.com/ProMMANow/"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li id="menu-item-161543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161543"><a class="nav-link" title="&lt;i class=&quot;fa fa-twitter&quot; aria-hidden=&quot;true&quot;&gt;&lt;/i&gt;" href="http://twitter.com/promma"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
</ul>        				</div>		
              		</div>

                    <!-- Right nav -->
                    <div class="desk-header d-lg-flex pl-3 ml-auto my-2 my-lg-0 position-relative align-items-center">
                        <!-- /navbar-toggle -->
                                                <div class="dropdown show mg-search-box pr-2">
                            

                            <a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                               <i class="fas fa-search"></i>
                            </a>

                            <div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink">
                                <form role="search" method="get" id="searchform" action="https://prommanow.com/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fas fa-search"></i> </button>
    </span> </div>
</form>                            </div>
                        </div>
                                          </div>
                    <!-- /Right nav -->
          </div>
      </nav> <!-- /Navigation -->
    </div>
</header>
<div class="clearfix"></div>
 <!-- =========================
     Page Content Section      
============================== -->
<main id="content">
    <!--container-->
    <div class="container-fluid">
      <!--row-->
      <div class="row">
        <!--col-md-->
                                                <div class="col-md-9">
                    		                  <div class="mg-blog-post-box"> 
              <div class="mg-header">
                                <div class="mg-blog-category"> 
                      <a class="newsup-categories category-color-1" href="https://prommanow.com/category/mma/" alt="View all posts in MMA"> 
                                 MMA
                             </a><a class="newsup-categories category-color-1" href="https://prommanow.com/category/sports-2/" alt="View all posts in Sports"> 
                                 Sports
                             </a><a class="newsup-categories category-color-1" href="https://prommanow.com/category/ufc/" alt="View all posts in UFC"> 
                                 UFC
                             </a>                </div>
                                <h1 class="title single"> <a title="Permalink to: Medical doctor claims slap fighting is dumbest &#8216;sport&#8217; ever">
                  Medical doctor claims slap fighting is dumbest &#8216;sport&#8217; ever</a>
                </h1>

                <div class="media mg-info-author-block"> 
                                    <a class="mg-author-pic" href="https://prommanow.com/author/admin/"> <img alt='' src='https://secure.gravatar.com/avatar/47902743e9795acd3d23634d8fda9a58?s=150&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/47902743e9795acd3d23634d8fda9a58?s=300&#038;d=blank&#038;r=pg 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/> </a>
                                  <div class="media-body">
                                        <h4 class="media-heading"><span>By</span><a href="https://prommanow.com/author/admin/">Jack Bratcher</a></h4>
                                                            <span class="mg-blog-date"><i class="fas fa-clock"></i> 
                      Nov 12, 2022</span>
                                        <span class="newsup-tags"><i class="fas fa-tag"></i>
                      <a href="https://prommanow.com/2022/11/12/medical-doctor-claims-slap-fighting-is-dumbest-sport-ever/"><a href="https://prommanow.com/tag/brain-trauma/" rel="tag">brain trauma</a>, <a href="https://prommanow.com/tag/cte/" rel="tag">CTE</a>, <a href="https://prommanow.com/tag/dana-white/" rel="tag">Dana White</a>, <a href="https://prommanow.com/tag/lorenzo-fertitta/" rel="tag">Lorenzo Fertitta</a>, <a href="https://prommanow.com/tag/power-slap/" rel="tag">Power Slap</a>, <a href="https://prommanow.com/tag/slap-fighting/" rel="tag">slap fighting</a></a>
                    </span>
                                    </div>
                </div>
              </div>
              <img width="400" height="300" src="https://prommanow.com/wp-content/uploads/2018/05/dana-white_bald-face.jpg" class="img-fluid wp-post-image" alt="" />              <article class="small single">
                
<p>UFC President Dana White announced this week the launch of <em>Power Slap</em>, &#8220;a sanctioned&nbsp;and regulated combat sport focused on competitive open-handed striking&#8221;. The organization was formed by Dana White, Lorenzo&nbsp;Fertitta and Craig Piligian, in partnership with Ultimate Fighting Championship and Endeavor.&nbsp;&nbsp;</p>



<blockquote class="wp-block-quote has-medium-font-size"><p>“I’m very excited for the launch of Power Slap. I’ve been working on this since 2017. I saw&nbsp; some footage of slap fighting on social media and I was instantly hooked. From the first day I saw it, I felt like&nbsp; this could be big. I knew what needed to be done to make it a real sport just like we did with MMA. We got it&nbsp; sanctioned by the Nevada State Athletic Commission (NSAC) with defined rules, rankings and weight classes.&nbsp;Power Slap is built for the modern sports fan.”&nbsp;&nbsp;</p><cite>-Dana White</cite></blockquote>



<p>These slap fighting organizations have <a href="https://www.youtube.com/channel/UCNuNfLy_sNsPSUlyevG673g" target="_blank" rel="noreferrer noopener">been around for awhile</a>. I always found it mind boggling why anyone would want to stand there and take an open-handed palm strike to the face. They can&#8217;t defend. They just have to take it. Can you take an open-handed palm strike to the face? Can you take more punishment than your opponent? I actually find it very stupid for multiple reasons, not the least of which is the long term brain trauma the competitors may face from engaging in slap fighting.</p>



<p>Dr. Brian Sutterer, M.D., who is a combat sports fan and has over half a million subscribers on Youtube, shared his thoughts on <em>Power Slap</em> and why he thinks it&#8217;s the dumbest &#8220;sport&#8221; ever:</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Slap Fighting is the Dumbest &#039;Sport&#039; Ever - Doctor Reacts to Dana White’s New League" width="640" height="360" src="https://www.youtube.com/embed/optOo_zQCz8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p><em>Power Slap </em>is set to launch with an eight episode series that will air on TBS in early 2023 where athletes will compete to earn a spot in the cast house, the first Power Slap rankings, in future Power Slap matches and world recognition.</p>



<p>Longtime followers of the UFC will at once notice the formula White is using for <em>Power Slap</em> strongly resembles how they marketed The Ultimate Fighter reality series on Spike TV in the early days. Viewers got to know the fighters who were competing and learn more about their journey to the Octagon. And it worked. The show was hugely successful.</p>



<p>And I&#8217;m not saying there isn&#8217;t an audience for <em>Power Slap</em> and it will probably make White and company plenty of money. But at what cost? I find it interesting that White, Fertitta, and the UFC, with all the <a rel="noreferrer noopener" href="https://www.nhs.uk/conditions/chronic-traumatic-encephalopathy/" target="_blank">controversy surrounding CTE</a> already, would want to support slap fighting. It&#8217;s also interesting that the Nevada State Athletic Commission has given their stamp of approval &#8212; but not surprising. </p>
                                                     <script>
    function pinIt()
    {
      var e = document.createElement('script');
      e.setAttribute('type','text/javascript');
      e.setAttribute('charset','UTF-8');
      e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
      document.body.appendChild(e);
    }
    </script>
                     <div class="post-share">
                          <div class="post-share-icons cf">
                           
                              <a href="https://www.facebook.com/sharer.php?u=https://prommanow.com/2022/11/12/medical-doctor-claims-slap-fighting-is-dumbest-sport-ever/" class="link facebook" target="_blank" >
                                <i class="fab fa-facebook"></i></a>
                            
            
                              <a href="http://twitter.com/share?url=https://prommanow.com/2022/11/12/medical-doctor-claims-slap-fighting-is-dumbest-sport-ever/&#038;text=Medical%20doctor%20claims%20slap%20fighting%20is%20dumbest%20%E2%80%98sport%E2%80%99%20ever" class="link twitter" target="_blank">
                                <i class="fab fa-twitter"></i></a>
            
                              <a href="mailto:?subject=Medical%20doctor%20claims%20slap%20fighting%20is%20dumbest%20%26#8216;sport%26#8217;%20ever&#038;body=https://prommanow.com/2022/11/12/medical-doctor-claims-slap-fighting-is-dumbest-sport-ever/" class="link email" target="_blank" >
                                <i class="fas fa-envelope"></i></a>


                              <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://prommanow.com/2022/11/12/medical-doctor-claims-slap-fighting-is-dumbest-sport-ever/&#038;title=Medical%20doctor%20claims%20slap%20fighting%20is%20dumbest%20%E2%80%98sport%E2%80%99%20ever" class="link linkedin" target="_blank" >
                                <i class="fab fa-linkedin"></i></a>

                             <a href="https://telegram.me/share/url?url=https://prommanow.com/2022/11/12/medical-doctor-claims-slap-fighting-is-dumbest-sport-ever/&#038;text&#038;title=Medical%20doctor%20claims%20slap%20fighting%20is%20dumbest%20%E2%80%98sport%E2%80%99%20ever" class="link telegram" target="_blank" >
                                <i class="fab fa-telegram"></i></a>

                              <a href="javascript:pinIt();" class="link pinterest"><i class="fab fa-pinterest"></i></a>    
                          </div>
                    </div>

                <div class="clearfix mb-3"></div>
                
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://prommanow.com/2022/11/10/ufc-281-carla-esparza-vs-weili-zhang-odds-are-head-scratching/" rel="prev">UFC 281 Carla Esparza vs Weili Zhang odds are head scratching <div class="fas fa-angle-double-right"></div><span></span></a></div><div class="nav-next"><a href="https://prommanow.com/2022/11/13/ufc-281-results-both-champs-lose-titles/" rel="next"><div class="fas fa-angle-double-left"></div><span></span> UFC 281 results: Both champs lose titles</a></div></div>
	</nav>                          </article>
            </div>
		                 <div class="media mg-info-author-block">
            <a class="mg-author-pic" href="https://prommanow.com/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/47902743e9795acd3d23634d8fda9a58?s=150&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/47902743e9795acd3d23634d8fda9a58?s=300&#038;d=blank&#038;r=pg 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></a>
                <div class="media-body">
                  <h4 class="media-heading">By <a href ="https://prommanow.com/author/admin/">Jack Bratcher</a></h4>
                  <p>Founder</p>
                </div>
            </div>
                          <div class="mg-featured-slider p-3 mb-4">
                        <!--Start mg-realated-slider -->
                        <div class="mg-sec-title">
                            <!-- mg-sec-title -->
                                                        <h4>Related Post</h4>
                        </div>
                        <!-- // mg-sec-title -->
                           <div class="row">
                                <!-- featured_post -->
                                                                      <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://prommanow.com/wp-content/uploads/2022/11/ufc-281.jpg');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://prommanow.com/category/event-results/" alt="View all posts in Event Results"> 
                                 Event Results
                             </a><a class="newsup-categories category-color-1" href="https://prommanow.com/category/mma/" alt="View all posts in MMA"> 
                                 MMA
                             </a><a class="newsup-categories category-color-1" href="https://prommanow.com/category/ufc/" alt="View all posts in UFC"> 
                                 UFC
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://prommanow.com/2022/11/13/ufc-281-results-both-champs-lose-titles/" title="Permalink to: UFC 281 results: Both champs lose titles">
                                              UFC 281 results: Both champs lose titles</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fas fa-clock"></i> 
                                              Nov 13, 2022</span>
                                              </div>   
                                        </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://prommanow.com/wp-content/uploads/2020/09/CDC64B34-4E4D-4EA6-9338-68C528B53249.jpeg');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://prommanow.com/category/mma/" alt="View all posts in MMA"> 
                                 MMA
                             </a><a class="newsup-categories category-color-1" href="https://prommanow.com/category/ufc/" alt="View all posts in UFC"> 
                                 UFC
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://prommanow.com/2022/11/10/ufc-281-carla-esparza-vs-weili-zhang-odds-are-head-scratching/" title="Permalink to: UFC 281 Carla Esparza vs Weili Zhang odds are head scratching">
                                              UFC 281 Carla Esparza vs Weili Zhang odds are head scratching</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fas fa-clock"></i> 
                                              Nov 10, 2022</span>
                                              </div>   
                                        </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://prommanow.com/wp-content/uploads/2022/11/adesanya_pereira-e1668016693944.png');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://prommanow.com/category/kickboxing/" alt="View all posts in kickboxing"> 
                                 kickboxing
                             </a><a class="newsup-categories category-color-1" href="https://prommanow.com/category/mma/" alt="View all posts in MMA"> 
                                 MMA
                             </a><a class="newsup-categories category-color-1" href="https://prommanow.com/category/ufc/" alt="View all posts in UFC"> 
                                 UFC
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://prommanow.com/2022/11/10/current-ufc-281-adesanya-vs-pereira-odds/" title="Permalink to: Current UFC 281 Adesanya vs Pereira odds">
                                              Current UFC 281 Adesanya vs Pereira odds</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fas fa-clock"></i> 
                                              Nov 10, 2022</span>
                                              </div>   
                                        </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                </div>
                            
                    </div>
                    <!--End mg-realated-slider -->
                        </div>
             <!--sidebar-->
          <!--col-md-3-->
            <aside class="col-md-3">
                  
<aside id="secondary" class="widget-area" role="complementary">
	<div id="sidebar-right" class="mg-sidebar">
		<div id="block-7" class="mg-widget widget_block">
<h2>UFC 281 videos:</h2>
</div><div id="block-17" class="mg-widget widget_block">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="UFC 281: Post-Fight Press Conference" width="640" height="480" src="https://www.youtube.com/embed/J7Ofzo06KDA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>UFC 281 post-fight presser</figcaption></figure>
</div><div id="block-6" class="mg-widget widget_block">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="FULL EPISODE | UFC 281 Countdown" width="640" height="360" src="https://www.youtube.com/embed/HwRYQcFSkaA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>UFC 281 Countdown</figcaption></figure>
</div><div id="block-8" class="mg-widget widget_block">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="UFC 281 Embedded: Vlog Series - Episode 1" width="640" height="360" src="https://www.youtube.com/embed/FRfiRbO37xg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>UFC 281 Embedded #1</figcaption></figure>
</div><div id="block-9" class="mg-widget widget_block">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="UFC 281 Embedded: Vlog Series - Episode 2" width="640" height="360" src="https://www.youtube.com/embed/XIWZXFNqQgs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>UFC 281 Embedded #2</figcaption></figure>
</div><div id="block-10" class="mg-widget widget_block">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="UFC 281 Embedded: Vlog Series - Episode 3" width="640" height="360" src="https://www.youtube.com/embed/K8rdoDZ9geI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>UFC 281 Embedded #3</figcaption></figure>
</div><div id="block-14" class="mg-widget widget_block">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="UFC 281 Embedded: Vlog Series - Episode 4" width="640" height="360" src="https://www.youtube.com/embed/3kz-sz4umyM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>UFC 281 Embedded #4</figcaption></figure>
</div><div id="block-15" class="mg-widget widget_block">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="UFC 281 Embedded: Vlog Series - Episode 5" width="640" height="360" src="https://www.youtube.com/embed/lmlKQonqLyo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>UFC 281 Embedded #5</figcaption></figure>
</div>	</div>
</aside><!-- #secondary -->
            </aside>
          <!--/col-md-3-->
      <!--/sidebar-->
          </div>
  </div>
</main>
<!--==================== FOOTER AREA ====================-->
        <footer> 
            <div class="overlay" style="background-color: ;">
                <!--Start mg-footer-widget-area-->
                                 <div class="mg-footer-widget-area">
                    <div class="container-fluid">
                        <div class="row">
                          <div id="text-633350479" class="col-md-4 col-sm-6 rotateInDownLeft animated mg-widget widget_text">			<div class="textwidget"><p><a href="mailto:prommanow@gmail.com">Contact Us</a></p>
</div>
		</div><div id="text-633350481" class="col-md-4 col-sm-6 rotateInDownLeft animated mg-widget widget_text">			<div class="textwidget"><p><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=uX5lixg01NCxH2MFIBiH45b0CQBXlQPnjyeDXibMzNt7EnwQILjV8P6rg2Ig"></script></span></p>
</div>
		</div>                        </div>
                        <!--/row-->
                    </div>
                    <!--/container-->
                </div>
                                 <!--End mg-footer-widget-area-->
                <!--Start mg-footer-widget-area-->
                <div class="mg-footer-bottom-area">
                    <div class="container-fluid">
                                                <div class="divide-line"></div>
                                                <div class="row align-items-center">
                            <!--col-md-4-->
                            <div class="col-md-6">
                               <a href="https://prommanow.com/" class="navbar-brand" rel="home"><img width="278" height="70" src="https://prommanow.com/wp-content/uploads/2013/01/prommanow-NEW.png" class="custom-logo" alt="Pro MMA Now" /></a>                            </div>

                             
                            <div class="col-md-6 text-right text-xs">
                                
                            <ul class="mg-social">
                                    
                                                                         
                                                                        
                                                                 </ul>


                            </div>
                            <!--/col-md-4-->  
                             
                        </div>
                        <!--/row-->
                    </div>
                    <!--/container-->
                </div>
                <!--End mg-footer-widget-area-->

                <div class="mg-footer-copyright">
                    <div class="container-fluid">
                        <div class="row">
                                                      <div class="col-md-6 text-xs">
                                                            <p>
                                <a href="https://wordpress.org/">
								Proudly powered by WordPress								</a>
								<span class="sep"> | </span>
								Theme: Newsup by <a href="https://themeansar.com/" rel="designer">Themeansar</a>.								</p>
                            </div>


                                                        <div class="col-md-6 text-right text-xs">
                                <ul id="menu-privacy-policy" class="info-right"><li id="menu-item-171255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-171255"><a class="nav-link" title="Privacy Policy" href="https://prommanow.com/advertise/privacy-policy/">Privacy Policy</a></li>
</ul>                            </div>
                                                  </div>
                    </div>
                </div>
            </div>
            <!--/overlay-->
        </footer>
        <!--/footer-->
    </div>
  </div>
    <!--/wrapper-->
    <!--Scroll To Top-->
    <a href="#" class="ta_upscr bounceInup animated"><i class="fas fa-angle-up"></i></a>
    <!--/Scroll To Top-->
<!-- /Scroll To Top -->
<script type='text/javascript' id='wpaudio-js-before'>
var _wpaudio = {url: 'https://prommanow.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};
</script>
<script type='text/javascript' src='https://prommanow.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=4.0.2' id='wpaudio-js'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/newsup/js/custom.js?ver=6.0.3' id='newsup-custom-js'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/newsup/js/custom-time.js?ver=6.0.3' id='newsup-custom-time-js'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
			<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'83aad03a-f2bb-2e86-a834-9e5009624c08.secureserver.net'},{'pod':'A2NLWPPOD08'},{'storage':'a2cephmah003pod08_data05'},{'xid':'41217892'},{'wp':'6.0.3'},{'php':'8.0.22'},{'loggedin':'0'},{'cdn':'0'},{'builder':'wp-block-editor'},{'theme':'newsup'},{'wds':'0'},{'wp_alloptions_count':'824'},{'wp_alloptions_bytes':'541884'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		</body>
</html>