<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Diego Sanchez does weirdest exercises in an airport waiting area</title>
<link rel='dns-prefetch' href='//widget.ranker.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Pro MMA Now &raquo; Feed" href="https://prommanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pro MMA Now &raquo; Comments Feed" href="https://prommanow.com/comments/feed/" />
<meta name="description" content="Diego Sanchez gets more strange every time we see him in something. We thought the “yes cart wheel“ was off but ever since he started using the words..." />
<link rel="alternate" type="application/rss+xml" title="Pro MMA Now &raquo; Diego Sanchez does weirdest exercises in an airport waiting area Comments Feed" href="https://prommanow.com/2020/09/23/diego-sanchez-does-weirdest-exercises-in-an-airport-waiting-area/feed/" />
<meta name="keywords" content="Diego Sanchez, Joshua Fabia" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="https://prommanow.com/2020/09/23/diego-sanchez-does-weirdest-exercises-in-an-airport-waiting-area/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prommanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://prommanow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://prommanow.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://prommanow.com/wp-content/themes/generatepress/style.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://prommanow.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://prommanow.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://prommanow.com/wp-content/plugins/gp-premium/blog/functions/css/style.min.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://prommanow.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-menu-logo-css'  href='https://prommanow.com/wp-content/plugins/gp-premium/menu-plus/functions/css/menu-logo.min.css?ver=1.11.3' type='text/css' media='all' />
<style id='generate-menu-logo-inline-css' type='text/css'>
@media (max-width: 768px){.sticky-menu-logo .navigation-stick:not(.mobile-header-navigation) .menu-toggle,.menu-logo .main-navigation:not(.mobile-header-navigation) .menu-toggle{display:inline-block;clear:none;width:auto;float:right;}.sticky-menu-logo .navigation-stick:not(.mobile-header-navigation) .mobile-bar-items,.menu-logo .main-navigation:not(.mobile-header-navigation) .mobile-bar-items{position:relative;float:right;}.regular-menu-logo .main-navigation:not(.navigation-stick):not(.mobile-header-navigation) .menu-toggle{display:inline-block;clear:none;width:auto;float:right;}.regular-menu-logo .main-navigation:not(.navigation-stick):not(.mobile-header-navigation) .mobile-bar-items{position:relative;float:right;}body[class*="nav-float-"].menu-logo-enabled:not(.sticky-menu-logo) .main-navigation .main-nav{display:block;}.sticky-menu-logo.nav-float-left .navigation-stick:not(.mobile-header-navigation) .menu-toggle,.menu-logo.nav-float-left .main-navigation:not(.mobile-header-navigation) .menu-toggle,.regular-menu-logo.nav-float-left .main-navigation:not(.navigation-stick):not(.mobile-header-navigation) .menu-toggle{float:left;}}
</style>
<script type='text/javascript' src='https://prommanow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://prommanow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://prommanow.com/wp-json/wp/v2/posts/168855" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prommanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prommanow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Watch Weili Zhang hit a dude with the one inch punch' href='https://prommanow.com/2020/09/23/watch-weili-zhang-hit-a-dude-with-the-one-inch-punch/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://prommanow.com/?p=168855' />
<link rel="alternate" type="application/json+oembed" href="https://prommanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprommanow.com%2F2020%2F09%2F23%2Fdiego-sanchez-does-weirdest-exercises-in-an-airport-waiting-area%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://prommanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprommanow.com%2F2020%2F09%2F23%2Fdiego-sanchez-does-weirdest-exercises-in-an-airport-waiting-area%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://prommanow.com/wp-content/uploads/2013/01/prommaicon-55x55.png" sizes="32x32" />
<link rel="icon" href="https://prommanow.com/wp-content/uploads/2013/01/prommaicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://prommanow.com/wp-content/uploads/2013/01/prommaicon.png" />
<meta name="msapplication-TileImage" content="https://prommanow.com/wp-content/uploads/2013/01/prommaicon.png" />
</head>

<body class="post-template-default single single-post postid-168855 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade sticky-enabled regular-menu-logo menu-logo-enabled both-sticky-menu both-sidebars nav-below-header contained-header one-container active-footer-widgets-0 nav-search-enabled nav-aligned-left header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div class="top-bar top-bar-align-right">
			<div class="inside-top-bar grid-container grid-parent">
				<aside id="text-633350485" class="widget inner-padding widget_text">			<div class="textwidget"><p><a href="mailto:prommanow@gmail.com">Contact Us</a></p>
</div>
		</aside>			</div>
		</div>
				<header id="masthead" class="site-header grid-container grid-parent" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
				<div class="site-branding">
					
					<p class="site-description" itemprop="description">
				The Independent Voice of Mixed Martial Arts
			</p>
				</div><div class="site-logo">
				<a href="https://prommanow.com/" title="Pro MMA Now" rel="home">
					<img  class="header-image" alt="Pro MMA Now" src="https://prommanow.com/wp-content/uploads/2017/07/prommanow_logo_350x70.png" title="Pro MMA Now" />
				</a>
			</div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="site-logo sticky-logo navigation-logo">
					<a href="https://prommanow.com/" title="Pro MMA Now" rel="home">
						<img src="https://prommanow.com/wp-content/uploads/2013/01/prommaicon.png" alt="Pro MMA Now" />
					</a>
				</div><form method="get" class="search-form navigation-search" action="https://prommanow.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-106107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106107"><a href="https://prommanow.com">Home</a></li>
<li id="menu-item-146223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146223"><a href="https://prommanow.com/category/mma/">MMA</a></li>
<li id="menu-item-161464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161464"><a href="https://prommanow.com/tag/ufc-odds">UFC Odds</a></li>
<li id="menu-item-161463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161463"><a href="https://prommanow.com/category/boxing/">Boxing</a></li>
<li id="menu-item-161465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161465"><a href="https://prommanow.com/tag/boxing-odds">Boxing Odds</a></li>
<li id="menu-item-146105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146105"><a href="https://prommanow.com/category/wwe-2/">WWE</a></li>
<li id="menu-item-166777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166777"><a href="https://prommanow.com/category/sports-2/">Sports</a></li>
<li id="menu-item-162834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162834"><a href="https://prommanow.com/category/fitness-2/">Fitness</a></li>
<li id="menu-item-167198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167198"><a href="http://progamesnow.com">Gaming</a></li>
<li id="menu-item-161542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161542"><a href="https://www.facebook.com/ProMMANow/"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li id="menu-item-161543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161543"><a href="http://twitter.com/promma"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-25 grid-50 tablet-push-25 tablet-grid-50">
		<main id="main" class="site-main">
			
<article id="post-168855" class="post-168855 post type-post status-publish format-standard has-post-thumbnail hentry category-ufc category-video tag-diego-sanchez tag-joshua-fabia" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		<div class="featured-image  page-header-image-single ">
				<img width="2048" height="1540" src="https://prommanow.com/wp-content/uploads/2019/11/91F8C4DD-8A9D-482C-AB72-4729810E2EEB.png" class="attachment-full size-full" alt="LOL" loading="lazy" itemprop="image" srcset="https://prommanow.com/wp-content/uploads/2019/11/91F8C4DD-8A9D-482C-AB72-4729810E2EEB.png 2048w, https://prommanow.com/wp-content/uploads/2019/11/91F8C4DD-8A9D-482C-AB72-4729810E2EEB-400x301.png 400w, https://prommanow.com/wp-content/uploads/2019/11/91F8C4DD-8A9D-482C-AB72-4729810E2EEB-600x451.png 600w, https://prommanow.com/wp-content/uploads/2019/11/91F8C4DD-8A9D-482C-AB72-4729810E2EEB-768x578.png 768w, https://prommanow.com/wp-content/uploads/2019/11/91F8C4DD-8A9D-482C-AB72-4729810E2EEB-1536x1155.png 1536w" sizes="(max-width: 2048px) 100vw, 2048px" />
			</div>
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Diego Sanchez does weirdest exercises in an airport waiting area</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://prommanow.com/2020/09/23/diego-sanchez-does-weirdest-exercises-in-an-airport-waiting-area/" title="10:17 pm" rel="bookmark"><time class="updated" datetime="2020-09-23T22:17:48-06:00" itemprop="dateModified">September 23, 2020</time><time class="entry-date published" datetime="2020-09-23T22:17:47-06:00" itemprop="datePublished">September 23, 2020</time></a></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://prommanow.com/author/sean-mcclure/" title="View all posts by Sean McClure" rel="author" itemprop="url"><span class="author-name" itemprop="name">Sean McClure</span></a></span></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			
<p>Diego Sanchez gets more strange every time we see him in something.  We thought the “yes cart wheel“ was off but ever since he started using the words “self awareness“ it’s gotten progressively weirder.</p>



<p>It is no secret that we are among the millions of people wondering what in the world Diego is doing with the eccentric and highly criticized “coach“ Joshua Fabia. The 38-year-old used to train at Jackson Wink and now this guy &#8211; Fabia &#8211; is giving him directions…</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Grand Master Joshua Fabia Fails plz follow @fakeblackbelts on IG for a whole series on Joshua" width="550" height="309" src="https://www.youtube.com/embed/LaypSxh5pvk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>After watching that clip we think you will now get a better understanding for how Diego ended up doing the exercises in the video below in an airport, in public, causing people to likely practice how to laugh silently. </p>



<p>Here’s the video in question that Dana White shared…</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Episode 1 of Embedded is NOW LIVE!<a href="https://twitter.com/hashtag/InAbuDhabi?src=hash&amp;ref_src=twsrc%5Etfw">#InAbuDhabi</a> <a href="https://twitter.com/VisitAbuDhabi?ref_src=twsrc%5Etfw">@VisitAbuDhabi</a> <a href="https://t.co/3IoolSEF8Y">pic.twitter.com/3IoolSEF8Y</a></p>&mdash; danawhite (@danawhite) <a href="https://twitter.com/danawhite/status/1308270285393723394?ref_src=twsrc%5Etfw">September 22, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Sanchez takes on Jake Matthews this Saturday at UFC 253. If he tries this in the cage he should get the DMF belt. The first letter in that acronym is for the word “dumb“ and we will let you figure out the rest.</p>
		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://prommanow.com/category/ufc/" rel="category tag">UFC</a>, <a href="https://prommanow.com/category/video/" rel="category tag">video</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://prommanow.com/tag/diego-sanchez/" rel="tag">Diego Sanchez</a>, <a href="https://prommanow.com/tag/joshua-fabia/" rel="tag">Joshua Fabia</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://prommanow.com/2020/09/23/watch-weili-zhang-hit-a-dude-with-the-one-inch-punch/" rel="prev">Watch Weili Zhang hit a dude with the one inch punch</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						
<div id="disqus_thread"></div>
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="left-sidebar" class="widget-area grid-25 tablet-grid-25 mobile-grid-100 grid-parent sidebar pull-50 tablet-pull-50" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-left-sidebar">
		<aside id="text-633350484" class="widget inner-padding widget_text">			<div class="textwidget"><p><center><a href="https://www.couponsplusdeals.com/category/sporting-goods">Sporting Deals and Discount with Coupons Plus Deals</a></center></p>
</div>
		</aside><aside id="text-633350477" class="widget inner-padding widget_text">			<div class="textwidget"><p><center><a href="https://searchpromocodes.com/category/sports-entertainment">Sporting goods deals available @SearchPromoCodes</a></center></p>
</div>
		</aside>	</div><!-- .inside-left-sidebar -->
</div><!-- #secondary -->
<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="text-633350493" class="widget inner-padding widget_text">			<div class="textwidget"><p><center>Problems with college essay writing? Essayassist.net <a href="https://essayassist.net/">college essay writing help</a> is what you need.</center></p>
</div>
		</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer grid-container grid-parent footer-bar-active footer-bar-align-center">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="text-633350479" class="widget inner-padding widget_text">			<div class="textwidget"><p><a href="mailto:prommanow@gmail.com">Contact Us</a></p>
</div>
		</aside><aside id="text-633350481" class="widget inner-padding widget_text">			<div class="textwidget"><p><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=uX5lixg01NCxH2MFIBiH45b0CQBXlQPnjyeDXibMzNt7EnwQILjV8P6rg2Ig"></script></span></p>
</div>
		</aside>		</div>
						<div class="copyright-bar">
					<span class="copyright">&copy; 2020 Pro MMA Now</span> &bull; Powered by <a href="https://generatepress.com" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
				
			</a><script>var RNKRW = RNKRW || {};RNKRW.pref = {header	: {name		: true,image		: false,username	: false,criteria	: false,bgcolor	: "ffffff",fontface	: "arial",fontcolor	: "000000"},list	: {displaythumbnails	: true,displaydescriptions	: true,slidebgcolor		: "ffffff",fontface			: "arial",fontcolor			: "000000"},footer	: {bgcolor	: "5c5b5b"}};</script>
<script type='text/javascript' src='//widget.ranker.com/static/rnkrw2.js' id='rnkw-js'></script>
<script type='text/javascript' id='wpaudio-js-before'>
var _wpaudio = {url: 'https://prommanow.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};
</script>
<script type='text/javascript' src='https://prommanow.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=4.0.2' id='wpaudio-js'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.11.3' id='generate-sticky-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"prommanow"};
/* ]]> */
</script>
<script type='text/javascript' src='https://prommanow.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"168855 https:\/\/prommanow.com\/?p=168855","disqusShortname":"prommanow","disqusTitle":"Diego Sanchez does weirdest exercises in an airport waiting area","disqusUrl":"https:\/\/prommanow.com\/2020\/09\/23\/diego-sanchez-does-weirdest-exercises-in-an-airport-waiting-area\/","postId":"168855"};
/* ]]> */
</script>
<script type='text/javascript' src='https://prommanow.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2' id='generate-menu-js'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2' id='generate-a11y-js'></script>
<script type='text/javascript' id='generate-navigation-search-js-extra'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.4.2' id='generate-navigation-search-js'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.4.2' id='generate-back-to-top-js'></script>
<script type='text/javascript' src='https://prommanow.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

</body>
</html>
