<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Darren Till returns to social media in bizarre fashion</title>
		<script type="text/javascript">
		var ajaxurl = 'https://prommanow.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//widget.ranker.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Pro MMA Now &raquo; Feed" href="https://prommanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pro MMA Now &raquo; Comments Feed" href="https://prommanow.com/comments/feed/" />
<meta name="description" content="Please like &amp; share:" />
<link rel="alternate" type="application/rss+xml" title="Pro MMA Now &raquo; Darren Till returns to social media in bizarre fashion Comments Feed" href="https://prommanow.com/2019/05/02/darren-till-returns-to-social-media-in-bizarro-fashion/feed/" />
<meta name="keywords" content="Crime, Darren Till, Jorge Masvidal, Tyron Woodley, UFC" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="https://prommanow.com/2019/05/02/darren-till-returns-to-social-media-in-bizarro-fashion/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prommanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://prommanow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://prommanow.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://prommanow.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://prommanow.com/wp-content/themes/generatepress/style.min.css?ver=2.2.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://prommanow.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://prommanow.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://prommanow.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://prommanow.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='generate-menu-logo-css'  href='https://prommanow.com/wp-content/plugins/gp-premium/menu-plus/functions/css/menu-logo.min.css?ver=1.7.7' type='text/css' media='all' />
<script type='text/javascript' src='https://prommanow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://prommanow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://prommanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prommanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prommanow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='VIDEO: UFC highlights Iaquinta’s impressive KO’s ahead of Saturday' href='https://prommanow.com/2019/05/02/video-ufc-highlights-iaquintas-impressive-kos-ahead-of-saturday/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://prommanow.com/?p=165942' />
<link rel="alternate" type="application/json+oembed" href="https://prommanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprommanow.com%2F2019%2F05%2F02%2Fdarren-till-returns-to-social-media-in-bizarro-fashion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://prommanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprommanow.com%2F2019%2F05%2F02%2Fdarren-till-returns-to-social-media-in-bizarro-fashion%2F&#038;format=xml" />
<!-- Start DFP SETUP -->
<script type="text/javascript"><!--
//<![CDATA[
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
//]]>
//--></script>
<script type='text/javascript' src='https://img.bnqt.com/lib/js/sdpdfphelper.js'></script>
<script type="text/javascript">
googletag.pubads().collapseEmptyDivs(); 
googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", sdpTargeting.title)
                  .setTargeting('targetPaths', sdpTargeting.targetPaths)
                  .setTargeting('fullPath', sdpTargeting.fullPath)
                  .setTargeting('queryStr', sdpTargeting.queryStr)
                  .setTargeting('domainName', sdpTargeting.domainName);       
</script>
<!-- End DFP SETUP -->  

<meta name="google-site-verification" content="tng3K_Q6cSfv1AFw1jUz5JulOiy1LpK4PDrzyVAUqx4" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9839086-2']);
  _gaq.push(['_setDomainName', 'prommanow.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<link href='http://fonts.googleapis.com/css?family=Oswald:700,400' rel='stylesheet' type='text/css'>

<meta name="alexaVerifyID" content="kETqBbyDwu1rPl_vZ2RSj0V2Ebw"/>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8790870466166310",
    enable_page_level_ads: true
  });
</script><meta name="specificfeeds-verification-code-TXlFS3hNazA4eUM3NWhUQm9zU0lXeDltMUpEa1FLOTRSRFU3TUVlMjBOaGdDUTV2QUtoeVRvRVE5amVGeW5tR0s0U3I5amVGK255QXVFTGt6ZjhhOW9yT002YVBaUkIzZFQyTGFHRGZrTHJzSVpEQnZkVWx1QXlvWk1nL1JxVVd8SEdDVE8zSm5EM2JGMmJPVjhTQTNPRk94M2cxQ25lZCtVa3FnMWx4cGtJMD0=" content="UvCqqTsQ7AHjJ6H1QTJC"/><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'https://prommanow.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://prommanow.com/wp-content/uploads/2013/01/prommaicon-55x55.png" sizes="32x32" />
<link rel="icon" href="https://prommanow.com/wp-content/uploads/2013/01/prommaicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://prommanow.com/wp-content/uploads/2013/01/prommaicon.png" />
<meta name="msapplication-TileImage" content="https://prommanow.com/wp-content/uploads/2013/01/prommaicon.png" />
</head>

<body class="post-template-default single single-post postid-165942 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade sticky-enabled regular-menu-logo menu-logo-enabled both-sticky-menu both-sidebars nav-below-header contained-header one-container active-footer-widgets-0 nav-search-enabled nav-aligned-left header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div class="top-bar top-bar-align-right">
			<div class="inside-top-bar grid-container grid-parent">
				<aside id="text-633350485" class="widget inner-padding widget_text">			<div class="textwidget"><p><a href="mailto:prommanow@gmail.com">Contact Us</a></p>
</div>
		</aside>			</div>
		</div>
				<header id="masthead" class="site-header grid-container grid-parent" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
				<div class="site-branding">
					
					<p class="site-description" itemprop="description">
				The Independent Voice of Mixed Martial Arts
			</p>
				</div><div class="site-logo">
				<a href="https://prommanow.com/" title="Pro MMA Now" rel="home">
					<img  class="header-image" alt="Pro MMA Now" src="https://prommanow.com/wp-content/uploads/2017/07/prommanow_logo_350x70.png" title="Pro MMA Now" />
				</a>
			</div><p>
<center><a href="https://sports.betway.com/en/sports/" target="_blank" rel="noopener"><img src="https://prommanow.com/wp-content/uploads/2018/08/online-betting-site-betway-300x300-ProMMANow.jpg" alt="online betting site betway 300x300"></a></center>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="site-logo sticky-logo navigation-logo">
				<a href="https://prommanow.com/" title="Pro MMA Now" rel="home">
					<img src="https://prommanow.com/wp-content/uploads/2013/01/prommaicon.png" alt="Pro MMA Now" />
				</a>
			</div><form method="get" class="search-form navigation-search" action="https://prommanow.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-106107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106107"><a href="https://prommanow.com">Home</a></li>
<li id="menu-item-146223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146223"><a href="https://prommanow.com/category/mma/">MMA News</a></li>
<li id="menu-item-161464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161464"><a href="https://prommanow.com/tag/ufc-odds">UFC Odds</a></li>
<li id="menu-item-161463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161463"><a href="https://prommanow.com/category/boxing/">Boxing</a></li>
<li id="menu-item-161465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161465"><a href="https://prommanow.com/tag/boxing-odds">Boxing Odds</a></li>
<li id="menu-item-146105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146105"><a href="https://prommanow.com/category/wwe-2/">WWE</a></li>
<li id="menu-item-162834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162834"><a href="https://prommanow.com/category/fitness-2/">Fitness</a></li>
<li id="menu-item-161542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161542"><a href="https://www.facebook.com/ProMMANow/"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li id="menu-item-161543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161543"><a href="http://twitter.com/promma"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-25 grid-50 tablet-push-25 tablet-grid-50">
		<main id="main" class="site-main">
			
<article id="post-165942" class="post-165942 post type-post status-publish format-standard has-post-thumbnail hentry category-ufc category-video tag-crime tag-darren-till tag-jorge-masvidal tag-tyron-woodley tag-ufc" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		<div class="featured-image  page-header-image-single ">
			<img width="400" height="300" src="https://prommanow.com/wp-content/uploads/2018/10/socialmedia.jpg" class="attachment-full size-full" alt="" itemprop="image" />
		</div>
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Darren Till returns to social media in bizarre fashion</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://prommanow.com/2019/05/02/darren-till-returns-to-social-media-in-bizarro-fashion/" title="1:39 pm" rel="bookmark"><time class="updated" datetime="2019-05-02T13:40:00-06:00" itemprop="dateModified">May 2, 2019</time><time class="entry-date published" datetime="2019-05-02T13:39:25-06:00" itemprop="datePublished">May 2, 2019</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://prommanow.com/author/sean-mcclure/" title="View all posts by Sean McClure" rel="author" itemprop="url"><span class="author-name" itemprop="name">Sean McClure</span></a></span></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			
<p>D Tilly, bro. What the heck is even happening with you?</p>



<p>You may have heard that former welterweight title challenger Darren Till had some legal woes lately. If not here is the short version. On the 21st of April 2019 he was arrested in The Canary Islands for trashing a hotel room after being asked to leave and then freaking stealing a taxi cab. He and four others were fined 10,000 Euros for the crimes. It was nuts.</p>



<p>Coming off of a dismal performance against then 170 pound champ Tyron Woodley who submitted Till and getting knocked out by Jorge Masvidal in March things seem to be spiraling for the once hyped striker. </p>



<p>He has returned to social media and it is Full Metal Jacket levels of bizarre.</p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bw9g4itlr2t/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Bw9g4itlr2t/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bw9g4itlr2t/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Fuck what you think 🚕💭💭</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/darrentill2/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Till</a> (@darrentill2) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-05-02T13:05:40+00:00">May 2, 2019 at 6:05am PDT</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script>
</div></figure>



<p>What is even happening with him right now? Sheesh.</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please like & share:</span></div><div class='sfsi_socialwpr'><div class='sf_subscrbe' style='text-align:left;vertical-align: middle;float:left;width:64px'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/TXlFS3hNazA4eUM3NWhUQm9zU0lXeDltMUpEa1FLOTRSRFU3TUVlMjBOaGdDUTV2QUtoeVRvRVE5amVGeW5tR0s0U3I5amVGK255QXVFTGt6ZjhhOW9yT002YVBaUkIzZFQyTGFHRGZrTHJzSVpEQnZkVWx1QXlvWk1nL1JxVVd8SEdDVE8zSm5EM2JGMmJPVjhTQTNPRk94M2cxQ25lZCtVa3FnMWx4cGtJMD0=/OA==/" target="_blank"><img src="https://prommanow.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png" /></a></div><div class='sf_fb' style='text-align:left;vertical-align: middle;width:98px'><div class="fb-like" href="https://prommanow.com/2019/05/02/darren-till-returns-to-social-media-in-bizarro-fashion/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;vertical-align: middle;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://prommanow.com/2019/05/02/darren-till-returns-to-social-media-in-bizarro-fashion/" data-text="Darren Till returns to social media in bizarre fashion" ></a></div><div class='sf_google' style='text-align:left;vertical-align: middle;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="https://prommanow.com/2019/05/02/darren-till-returns-to-social-media-in-bizarro-fashion/" data-size="large" data-annotation="none" ></div></div></div></div>		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://prommanow.com/category/ufc/" rel="category tag">UFC</a>, <a href="https://prommanow.com/category/video/" rel="category tag">video</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://prommanow.com/tag/crime/" rel="tag">Crime</a>, <a href="https://prommanow.com/tag/darren-till/" rel="tag">Darren Till</a>, <a href="https://prommanow.com/tag/jorge-masvidal/" rel="tag">Jorge Masvidal</a>, <a href="https://prommanow.com/tag/tyron-woodley/" rel="tag">Tyron Woodley</a>, <a href="https://prommanow.com/tag/ufc/" rel="tag">UFC</a></span>		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://prommanow.com/2019/05/02/video-ufc-highlights-iaquintas-impressive-kos-ahead-of-saturday/" rel="prev">VIDEO: UFC highlights Iaquinta’s impressive KO’s ahead of Saturday</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						
<div id="disqus_thread"></div>
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="left-sidebar" class="widget-area grid-25 tablet-grid-25 mobile-grid-100 grid-parent sidebar pull-50 tablet-pull-50" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-left-sidebar">
		<aside id="text-633350482" class="widget inner-padding widget_text">			<div class="textwidget"><p><center><!-- SMG_ProMMAnow/160x600_1a/sports/mma/main --></p>
<div id="usmg_ad_main_mma_sports_160x600_1a">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_ProMMAnow/160x600_1a/sports/mma/' + _SitePage, [160,600], 'usmg_ad_main_mma_sports_160x600_1a').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_main_mma_sports_160x600_1a');
</script>
</div>
<p></center></p>
</div>
		</aside><aside id="text-633350484" class="widget inner-padding widget_text">			<div class="textwidget"><p><center><a href="https://www.couponsplusdeals.com/category/sporting-goods">Sporting Deals and Discount with Coupons Plus Deals</a></center></p>
</div>
		</aside><aside id="text-633350476" class="widget inner-padding widget_text">			<div class="textwidget"><p><center><a href="http://www.7binaryoptions.com/iqoption-review/">Binary options broker review: IQ Option</a></center></p>
</div>
		</aside><aside id="text-633350477" class="widget inner-padding widget_text">			<div class="textwidget"><p><center><a href="https://www.promocodewatch.com/category/sports-entertainment">Sporting goods deals available @PromoCodeWatch</a></center></p>
</div>
		</aside><aside id="text-633350488" class="widget inner-padding widget_text">			<div class="textwidget"><p><a href="http://www.centrapeak.com/"><img src="https://prommanow.com/wp-content/uploads/2019/05/Banner-300-250.jpg"></a></p>
</div>
		</aside>	</div><!-- .inside-left-sidebar -->
</div><!-- #secondary -->
<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="text-633350471" class="widget inner-padding widget_text">			<div class="textwidget"><p><!-- SMG_ProMMAnow/300x250_2a/sports/mma/main --></p>
<div id="usmg_ad_main_mma_sports_300x250_2a" class="ads300-250"><script type='text/javascript'>
googletag.defineSlot('/7103/SMG_ProMMAnow/300x250_2a/sports/mma/' + _SitePage, [[300,250],[300,600]], 'usmg_ad_main_mma_sports_300x250_2a').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_main_mma_sports_300x250_2a');
</script></div>
</div>
		</aside><aside id="text-633350487" class="widget inner-padding widget_text">			<div class="textwidget"><p><center>Professional assignment help at <a href="https://copycrafter.net/">https://copycrafter.net/</a> will get A+ to any student.</center></p>
</div>
		</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer grid-container grid-parent footer-bar-active footer-bar-align-center">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="text-633350479" class="widget inner-padding widget_text">			<div class="textwidget"><p><a href="mailto:prommanow@gmail.com">Contact Us</a></p>
</div>
		</aside><aside id="text-633350481" class="widget inner-padding widget_text">			<div class="textwidget"><p>Partner with USA TODAY Sports Digital Properties / <a href="https://prommanow.com/advertise/privacy-policy/">Privacy Policy</a></p>
</div>
		</aside>		</div>
						<div class="copyright-bar">
					<span class="copyright">&copy; 2019 Pro MMA Now</span> &bull; Powered by <a href="https://generatepress.com" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
			</a>        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.10")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'TXlFS3hNazA4eUM3NWhUQm9zU0lXeDltMUpEa1FLOTRSRFU3TUVlMjBOaGdDUTV2QUtoeVRvRVE5amVGeW5tR0s0U3I5amVGK255QXVFTGt6ZjhhOW9yT002YVBaUkIzZFQyTGFHRGZrTHJzSVpEQnZkVWx1QXlvWk1nL1JxVVd8SEdDVE8zSm5EM2JGMmJPVjhTQTNPRk94M2cxQ25lZCtVa3FnMWx4cGtJMD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<script>var RNKRW = RNKRW || {};RNKRW.pref = {header	: {name		: true,image		: false,username	: false,criteria	: false,bgcolor	: "ffffff",fontface	: "arial",fontcolor	: "000000"},list	: {displaythumbnails	: true,displaydescriptions	: true,slidebgcolor		: "ffffff",fontface			: "arial",fontcolor			: "000000"},footer	: {bgcolor	: "5c5b5b"}};</script>
<script type='text/javascript' src='//widget.ranker.com/static/rnkrw2.js'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"prommanow"};
/* ]]> */
</script>
<script type='text/javascript' src='https://prommanow.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"165942 https:\/\/prommanow.com\/?p=165942","disqusShortname":"prommanow","disqusTitle":"Darren Till returns to social media in bizarre fashion","disqusUrl":"https:\/\/prommanow.com\/2019\/05\/02\/darren-till-returns-to-social-media-in-bizarro-fashion\/","postId":"165942"};
/* ]]> */
</script>
<script type='text/javascript' src='https://prommanow.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://prommanow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/prommanow.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/prommanow.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/prommanow.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://prommanow.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.1.1'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.2.2'></script>
<![endif]-->
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://prommanow.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://prommanow.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

</body>
</html>
