<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="msvalidate.01" content="C69AF8440A62E6B9EA4F219AAC603C86"/>
<meta charset="UTF-8"/>
<title>WWE Great Balls of Fire predictions, rant | Pro MMA Now</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="stylesheet" type="text/css" media="all" href="http://prommanow.com/wp-content/themes/prommanow/style.css"/>
<link rel="pingback" href="http://prommanow.com/xmlrpc.php"/>
<meta property="og:image" content="http://prommanow.com/wp-content/uploads/2017/07/Great-Balls-Of-Fire-logo-1.jpg"/>
<!--[if lt IE 9]>
<script src="http://prommanow.com/wp-content/themes/prommanow/js/html5.js"></script>
<script src="http://prommanow.com/wp-content/themes/prommanow/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://prommanow.com/wp-content/themes/prommanow/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://prommanow.com/wp-content/themes/prommanow/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://prommanow.com/wp-content/themes/prommanow/css/ie7.css" />
<![endif]-->
<script type="text/javascript">
		var ajaxurl = 'http://prommanow.com/wp-admin/admin-ajax.php';
		</script>
<link rel="alternate" type="application/rss+xml" title="Pro MMA Now &raquo; Feed" href="http://prommanow.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pro MMA Now &raquo; Comments Feed" href="http://prommanow.com/comments/feed/"/>
<meta name="description" content="WWE Great Balls of Fire. Imagine the creative meeting that dreamed that up. It went like this: Vince: How about this. Instead of something wrestling related..."/>
<link rel="alternate" type="application/rss+xml" title="Pro MMA Now &raquo; WWE Great Balls of Fire predictions, rant Comments Feed" href="http://prommanow.com/2017/07/06/wwe-great-balls-of-fire-predictions-rant/feed/"/>
<meta name="keywords" content="Braun Strowman, Brock Lesnar, featured, Great Balls of Fire, pro mma, roman reigns, Sean McClure, Vince McMahon"/>
<meta name="robots" content="index,follow,noodp,noydir"/>
<link rel="canonical" href="http://prommanow.com/2017/07/06/wwe-great-balls-of-fire-predictions-rant/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/prommanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='shortcodes-css' href='http://prommanow.com/wp-content/themes/prommanow/css/shortcodes.css?ver=4.5.9' type='text/css' media='all'/>
<link rel='stylesheet' id='Oswald-css' href='http://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;ver=4.5.9' type='text/css' media='all'/>
<script type='text/javascript' src='http://prommanow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://prommanow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://prommanow.com/wp-content/themes/prommanow/js/jquery.tipsy.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://prommanow.com/wp-content/themes/prommanow/js/tie-scripts.js?ver=4.5.9'></script>
<link rel='https://api.w.org/' href='http://prommanow.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://prommanow.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://prommanow.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='UFC 213 betting odds and predictions' href='http://prommanow.com/2017/07/05/ufc-213-betting-odds-and-predictions/'/>
<meta name="generator" content="WordPress 4.5.9"/>
<link rel='shortlink' href='http://prommanow.com/?p=156057'/>
<link rel="alternate" type="application/json+oembed" href="http://prommanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fprommanow.com%2F2017%2F07%2F06%2Fwwe-great-balls-of-fire-predictions-rant%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://prommanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fprommanow.com%2F2017%2F07%2F06%2Fwwe-great-balls-of-fire-predictions-rant%2F&#038;format=xml"/>
<script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://prommanow.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script><link rel="shortcut icon" href="http://prommanow.com/wp-content/uploads/2016/01/ProMMA-200-copy.jpg" title="Favicon"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
<style type="text/css" media="screen">body{background:#ff0000 url(http://prommanow.com/wp-content/themes/prommanow/images/patterns/body-bg2.png) center;}body{font-family:'Oswald';}.top-nav,.top-nav ul li a{font-family:'Oswald';font-style:italic;}#main-nav,#main-nav ul li a{font-family:'Oswald';font-size:20px;font-style:italic;}.post-title,.ei-title h2,.slider-caption h2 a{font-family:'Oswald';font-style:italic;}.cat-box-title h2,.cat-box-title h2 a,.block-head h3,#respond h3,#comments-title,h2.review-box-header{font-family:'Oswald';font-style:italic;}.widget-top h4,.widget-top h4 a{font-style:italic;}.entry h1{font-family:'Oswald';}.entry h2{font-family:'Oswald';}.entry h3{font-family:'Oswald';}a{color:#000;text-decoration:none;}a:hover{color:#f00;text-decoration:underline;}.top-nav,.top-nav ul ul{background:#333333 url('');}.top-nav ul li a,.top-nav ul ul a{color:#ffffff!important;}header{background:#ffffff url('');}.breaking-news span{background:#333333;}body.single .post .entry a,body.page .post .entry a{color:#F00;text-decoration:none;}body.single .post .entry a:hover,body.page .post .entry a:hover{color:#F00;text-decoration:underline;}.footer-widget-top h3{color:#000000;}</style>
 
<script type="text/javascript"><!--
//<![CDATA[
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
//]]>
//--></script>
<script type='text/javascript' src='http://img.bnqt.com/lib/js/sdpdfphelper.js'></script>
<script type="text/javascript">
googletag.pubads().collapseEmptyDivs(); 
googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", sdpTargeting.title)
                  .setTargeting('targetPaths', sdpTargeting.targetPaths)
                  .setTargeting('fullPath', sdpTargeting.fullPath)
                  .setTargeting('queryStr', sdpTargeting.queryStr)
                  .setTargeting('domainName', sdpTargeting.domainName);       
</script>
 
<meta name="google-site-verification" content="tng3K_Q6cSfv1AFw1jUz5JulOiy1LpK4PDrzyVAUqx4"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9839086-2']);
  _gaq.push(['_setDomainName', 'prommanow.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<link href='http://fonts.googleapis.com/css?family=Oswald:700,400' rel='stylesheet' type='text/css'>
<meta name="alexaVerifyID" content="kETqBbyDwu1rPl_vZ2RSj0V2Ebw"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8790870466166310",
    enable_page_level_ads: true
  });
</script>
<meta name="ca_title" content="WWE Great Balls of Fire predictions, rant"/><meta name="ca_image" content="http://prommanow.com/wp-content/uploads/2017/07/Great-Balls-Of-Fire-logo-1.jpg"/><link rel="icon" href="http://prommanow.com/wp-content/uploads/2014/09/PMN-FBPROFILE-1-55x55.png" sizes="32x32"/>
<link rel="icon" href="http://prommanow.com/wp-content/uploads/2014/09/PMN-FBPROFILE-1.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://prommanow.com/wp-content/uploads/2014/09/PMN-FBPROFILE-1.png"/>
<meta name="msapplication-TileImage" content="http://prommanow.com/wp-content/uploads/2014/09/PMN-FBPROFILE-1.png"/>
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
</head>
<body id="top" class="single single-post postid-156057 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=600390839991349";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="background-cover"></div>
<div class="wrapper">
<header>
<div class="top-nav">
<div class="top-menu"><ul id="menu-trending" class="menu"><li id="menu-item-155987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155987"><a href="http://prommanow.com/tag/ufc-odds">UFC odds</a></li>
<li id="menu-item-153446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153446"><a href="http://prommanow.com/tag/conor-mcgregor">Conor McGregor</a></li>
<li id="menu-item-153447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153447"><a href="http://prommanow.com/tag/floyd-mayweather-jr">Floyd Mayweather</a></li>
</ul></div> <select id='top-menu-mob'><option value='' selected='selected'>Go to...</option><option value='http://prommanow.com/tag/ufc-odds'>UFC odds</option><option value='http://prommanow.com/tag/conor-mcgregor'>Conor McGregor</option><option value='http://prommanow.com/tag/floyd-mayweather-jr'>Floyd Mayweather</option></select>
<div class="social-icons">
<a class="tooldown" title="Rss" href="http://prommanow.com/feed/" target="_blank"><img src="http://prommanow.com/wp-content/themes/prommanow/images/socialicons//rss_16.png" alt="RSS"/></a><a class="tooldown" title="Google+" href="https://plus.google.com/u/0/117261136619033589824" target="_blank"><img src="http://prommanow.com/wp-content/themes/prommanow/images/socialicons//google_plus_16.png" alt="Google+"/></a><a class="tooldown" title="Facebook" href="http://www.facebook.com/ProMMANow" target="_blank"><img src="http://prommanow.com/wp-content/themes/prommanow/images/socialicons//facebook_16.png" alt="Facebook"/></a><a class="tooldown" title="Twitter" href="http://twitter.com/promma" target="_blank"><img src="http://prommanow.com/wp-content/themes/prommanow/images/socialicons//twitter_16.png" alt="Twitter"/></a><a class="tooldown" title="Pinterest" href="https://www.pinterest.com/jackbratcher1/" target="_blank"><img src="http://prommanow.com/wp-content/themes/prommanow/images/socialicons//pinterest_16.png" alt="MySpace"/></a><a class="tooldown" title="LinkedIn" href="https://www.linkedin.com/in/promma" target="_blank"><img src="http://prommanow.com/wp-content/themes/prommanow/images/socialicons//linkedin_16.png" alt="LinkedIn"/></a><a class="tooldown" title="Youtube" href="http://youtube.com/wwwprommadotinfo" target="_blank"><img src="http://prommanow.com/wp-content/themes/prommanow/images/socialicons//youtube_16.png" alt="YouTube"/></a> </div>
</div> 
<div class="header-content">
<div class="logo" style="margin-top:8px">
<h2> <a title="Pro MMA Now" href="http://prommanow.com/">
<img src="http://prommanow.com/wp-content/uploads/2016/02/pmn-logo-new.png" alt="Pro MMA Now"/>
</a>
</h2> </div> 
<div class="ads-top"> <a href="http://andro-plus.co/"><img src="http://prommanow.com/wp-content/uploads/2016/06/andro-plus.jpg"></a>
</div> <div class="clear"></div>
</div>
<nav id="main-nav"class="fixed-enabled">
				<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-106107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106107"><a href="http://prommanow.com">Home</a></li>
<li id="menu-item-146223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146223"><a href="http://prommanow.com/category/mma/">MMA News</a></li>
<li id="menu-item-153306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153306"><a href="http://prommanow.com/category/womens-mma-2/">Women&#8217;s MMA</a></li>
<li id="menu-item-152316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152316"><a href="http://prommanow.com/category/video/">MMA Videos</a></li>
<li id="menu-item-151351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151351"><a href="http://prommanow.com/category/interview/">Interviews</a></li>
<li id="menu-item-152318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152318"><a href="http://prommanow.com/category/product-review/">Product Reviews</a></li>
<li id="menu-item-153494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153494"><a href="http://prommanow.com/category/fitness-2/">Fitness</a></li>
<li id="menu-item-146105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146105"><a href="http://prommanow.com/category/wwe-2/">WWE</a></li>
<li id="menu-item-154871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154871"><a href="http://prommanow.com/fight-tv/">WATCH LIVE FIGHTS!</a></li>
</ul></div>				<select id='main-menu-mob'><option value='' selected='selected'>Go to...</option><option value='http://prommanow.com'>Home</option><option value='http://prommanow.com/category/mma/'>MMA News</option><option value='http://prommanow.com/category/womens-mma-2/'>Women's MMA</option><option value='http://prommanow.com/category/video/'>MMA Videos</option><option value='http://prommanow.com/category/interview/'>Interviews</option><option value='http://prommanow.com/category/product-review/'>Product Reviews</option><option value='http://prommanow.com/category/fitness-2/'>Fitness</option><option value='http://prommanow.com/category/wwe-2/'>WWE</option><option value='http://prommanow.com/fight-tv/'>WATCH LIVE FIGHTS!</option></select>							</nav><!-- .main-nav /-->
	<div id="launchpad">
                <!-- SMG_ProMMAnow/launchpad/sports/mma/ -->
<div id="usmg_ad_mma_sports_launchpad" style="width: 970px; margin: 0 auto; padding: 10px 0;">
<script type="text/javascript">
googletag.defineSlot('/7103/SMG_ProMMAnow/launchpad/sports/mma/' +_SitePage, [[970,250],[970,66],[970,90]], 'usmg_ad_mma_sports_launchpad').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_mma_sports_launchpad');
</script>
</div>
            </div>   
		</header><!-- #header /-->
	


		

	<div id="main-content" class="container sidebar-left">
	<div class="content">
		<div id="crumbs">You are here: <a href="http://prommanow.com">Home</a> &raquo; <a href="http://prommanow.com/category/wwe-2/">WWE</a> &raquo; <span class="current">WWE Great Balls of Fire predictions, rant</span></div>		
	
		
				
				
		
		<article class="post-listing post-156057 post type-post status-publish format-standard has-post-thumbnail hentry category-wwe-2 tag-braun-strowman tag-brock-lesnar tag-featured tag-great-balls-of-fire tag-pro-mma tag-roman-reigns tag-sean-mcclure tag-vince-mcmahon">
				

			<div class="post-inner">
				<h1 class="post-title entry-title" >WWE Great Balls of Fire predictions, rant</h1>
						
<p class="post-meta">
		
	<span>Posted by: <a href="http://prommanow.com/author/sean-mcclure/" title="">Sean McClure </a></span>
	
		
	<span>on July 6, 2017</span>
	
	<span>in <a href="http://prommanow.com/category/wwe-2/" rel="category tag">WWE</a></span>
	
	<span><a href="http://prommanow.com/2017/07/06/wwe-great-balls-of-fire-predictions-rant/#respond"><span class="dsq-postid" data-dsqidentifier="156057 http://prommanow.com/?p=156057">Leave a comment</span></a></span>
</p>
<div class="clear"></div>
	

				<div class="entry">
					
					<p><img class="alignnone size-full wp-image-156058 aligncenter" src="http://prommanow.com/wp-content/uploads/2017/07/Great-Balls-Of-Fire-logo-1.jpg" alt="Great-Balls-Of-Fire-logo-1" width="900" height="502" /></p>
<p><em>WWE Great Balls of Fire</em>. Imagine the creative meeting that dreamed that up. It went like this:</p>
<p>Vince: <em>How about this. Instead of something wrestling related let&#8217;s think outside the rasslin box. Who&#8217;s hot in music today?</em></p>
<p>HHH: <em>I don&#8217;t know. How about WWE presents Burial by Shovel?</em></p>
<p>Stephanie: <em>Ed Sheeran, DJ Khaled, Bruno Mars, and Imagine Dragons.</em></p>
<p>Team member: <em>How about WWE Radioactive or Meltdown?</em></p>
<p>Vince: <em>You nailed it. It&#8217;s Jerry Lee Lewis.</em></p>
<p>Stephanie: <em>But, I said&#8230;</em></p>
<p>Vince: <em>Make the logo have a hidden set of testicles in it.</em></p>
<p>HHH: <em>And a shovel.</em></p>
<p>Team member: <em>We had to change it once already because it looked like a Johnson.</em></p>
<p>Vince: <em>Great, we&#8217;ll change it to a flaming testicle billboard with a hidden Johnson.</em></p>
<p>Team member: <em>But&#8230;you know what. Genius idea Vince! Brilliant.</em></p>
<p>HHH: <em>And a shovel&#8230;burying Bray Wyatt hidden within the fire.</em></p>
<p>Stephanie: <em>Um, dad.</em></p>
<p>Vince: <em>What sweetie.</em></p>
<p>Stephanie: <em>You&#8217;re not wearing any pants.</em></p>
<p>Vince: <em>Where am I?</em></p>
<p>HHH: <em>Mmmmmm&#8230;a shovel.</em></p>
<p>Team member: <em>I left network TV for this?</em></p>
<p><strong>annnnnd scene&#8230;..</strong></p>
<p>&nbsp;</p>
<p>Rant over. On to the predictions for this Sunday&#8217;s, ugh, Great Balls of Fire event.</p>
<p>&nbsp;</p>
<div class="copy-paste-block"><b>Cruiserweight Title: Neville (c) vs. Akira Tozawa</b></div>
<div class="copy-paste-block"></div>
<div class="copy-paste-block">WWE really wasted the opportunity to work in the cruiserweights as legit stars like they did in the Attitude era. Vince seems so dead set on making sure the audience knows that the smaller guys aren&#8217;t considered WWE stars that he has the commentators drill it home and they change sets for tapings. Neville and Akira are top notch performers.</div>
<div class="copy-paste-block"></div>
<div class="copy-paste-block"><strong>Prediction: Neville wins unless WWE feels it is what everyone is expecting and/or wanting. Then they will change it even if the proper build up isn&#8217;t there.</strong></p>
<p>&#8212;&#8212;&#8212;&#8212;</p>
<p><b>Enzo Amore vs. Big Cass</b>
</div>
<div class="copy-paste-block">Big Cass. How do you make a giant lose to a little dude who has been on the receiving end of pin falls all year?</p>
</div>
<div class="copy-paste-block"><strong>Prediction: Big Cass by demolition and Enzo moves to 205 live before becoming a dancing gimmick act and then being future endeavored.</strong></div>
<div class="copy-paste-block">&#8212;&#8212;&#8212;&#8212;</p>
<p><b>Bray Wyatt vs. Seth Rollins</b>
</div>
<div class="copy-paste-block">Wyatt talks smack, says he is a god, and then gets beaten. Repeat. This match is no different and the only way Bray wins is if they continue the damaging booking that has kept Seth Rollins down since he left the shield.</p>
<p><strong>Prediction: Bray needs the win, but Rollins gets paid millions and HHH loves him some Rollins. So, Rollins.</strong></p>
<p>&#8212;&#8212;&#8212;&#8212;</p>
<p><b>Ambulance Match: Braun Strowman vs. Roman Reigns</b>
</div>
<div class="copy-paste-block">Braun is arguably the hottest commodity in WWE right now. He&#8217;s a legit scary guy who deserves to be in the top spot despite the board members drooling over Roman Reigns. There is no way Braun wins this match cleanly if at all. SummerSlam may feature Braun versus Lesnar which would be a shame. They haven&#8217;t really built the feud enough for anyone to care. Lesnar is never on TV unless he actually has to wrestle and fans know Strowman is going to be fodder for failed experiment Roman Reigns.</div>
<div class="copy-paste-block"></div>
<div class="copy-paste-block"><strong>Prediction: Strowman by shenanigans with Roman looking like Superman. If Strowman continues to become the most popular figure then expect Roman to be tacked on as a tag team member so they can attribute ratings to Reigns. The tag team name will be &#8220;Strowman Reigns&#8221;. Quote me.</strong></p>
<p>&#8212;&#8212;&#8212;&#8212;</p>
<p><b>Women&#8217;s Title: Alexa Bliss (c) vs. Sasha Banks</b>
</div>
<div class="copy-paste-block">This one baffles me. This is WrestleMania worthy. There is no way Alexa should lose this title until WrestleMania because of her stellar work. Here&#8217;s what will happen. Sasha wins and faces Nia Jax who they are building up to be the female Rusev. Vince loves him some monster bad guys against All American, apple pie eating good guys.</div>
<div class="copy-paste-block"></div>
<div class="copy-paste-block"><strong>Prediction: Sasha Banks in an ill timed title change.</strong></p>
<p>&#8212;&#8212;&#8212;&#8212;</p>
<p><b>Tag Titles: Hardys(c) vs. Cesaro/Sheamus &#8211; 30 Minute Ironman Match</b></p>
<p>There is a good match brewing here. Since the Hardys returned they have been in a memorable feud with the hot tag team of and I can&#8217;t believe I&#8217;m including him in this statement, SHEAMUS and Cesaro. This feud should be cooled off at SummerSlam so we don&#8217;t get burnt out on it and revived before WrestleMania.</p></div>
<div class="copy-paste-block"></div>
<div class="copy-paste-block"><strong>Prediction: Sheamus and Cesaro because the Hardys don&#8217;t need the win to stay over. </strong></p>
<p>&#8212;&#8212;&#8212;&#8212;</p>
<p><b>Intercontinental Title: Miz (c) vs. Dean Ambrose</b></div>
<div class="copy-paste-block"></div>
<div class="copy-paste-block">No way Dean wins this match because the alleged &#8220;creative&#8221; team doesn&#8217;t like that he is &#8220;lazy&#8221;, and he sometimes doesn&#8217;t stick to the awful scripted promos he&#8217;s given. Miz is the company man and fits the mold that Vinny Mac likes. A cocky bad guy who is well groomed. Vince shaves CONSTANTLY during the day and Ambrose dresses like a wrestling hobo sometimes. Do the math.</div>
<div class="copy-paste-block">
<strong>Prediction: Miz, duh.</strong></p>
<p>&#8212;&#8212;&#8212;&#8212;</p>
<p><b>WWE Universal Title: Brock Lesnar(c) vs. Samoa Joe</b>
</div>
<div class="copy-paste-block">Brock Lesnar and Samoa Joe should have been saved for SummerSlam. Joe is accepted as a legit tough guy and they could have billed this as a real fight and fans would eat it up. Alas, they will have Lesnar vs. the winner of Strowman/Reigns and SummerSlam, probably Braun. Then for the fifth time we will get Roman Reigns in the main event of WrestleMania to try and establish him as &#8220;the guy&#8221; AGAIN. He will be the conquering baby face who vanquishes the evil Bork Lazer. Joe will be facing someone in the opening matches on the Mania card.</div>
<div class="copy-paste-block"></div>
<div class="copy-paste-block"><strong>Winner: Lesnar all day.</strong></div>
										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://prommanow.com/tag/braun-strowman/" rel="tag">Braun Strowman</a> <a href="http://prommanow.com/tag/brock-lesnar/" rel="tag">Brock Lesnar</a> <a href="http://prommanow.com/tag/featured/" rel="tag">featured</a> <a href="http://prommanow.com/tag/great-balls-of-fire/" rel="tag">Great Balls of Fire</a> <a href="http://prommanow.com/tag/pro-mma/" rel="tag">pro mma</a> <a href="http://prommanow.com/tag/roman-reigns/" rel="tag">roman reigns</a> <a href="http://prommanow.com/tag/sean-mcclure/" rel="tag">Sean McClure</a> <a href="http://prommanow.com/tag/vince-mcmahon/" rel="tag">Vince McMahon</a></span>				
<div class="share-post">
	<span class="share-text">Share !</span>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://prommanow.com/2017/07/06/wwe-great-balls-of-fire-predictions-rant/" data-text="WWE Great Balls of Fire predictions, rant" data-via="promma" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
				<li><iframe src="http://www.facebook.com/plugins/like.php?href=http://prommanow.com/2017/07/06/wwe-great-balls-of-fire-predictions-rant/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:105px; height:21px;" allowTransparency="true"></iframe></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://prommanow.com/2017/07/06/wwe-great-balls-of-fire-predictions-rant/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</li>
					<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://prommanow.com/2017/07/06/wwe-great-balls-of-fire-predictions-rant/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://prommanow.com/2017/07/06/wwe-great-balls-of-fire-predictions-rant/&amp;media=http://prommanow.com/wp-content/uploads/2017/07/Great-Balls-Of-Fire-logo-1.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
	
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://prommanow.com/tag/braun-strowman/" rel="tag">Braun Strowman</a> <a href="http://prommanow.com/tag/brock-lesnar/" rel="tag">Brock Lesnar</a> <a href="http://prommanow.com/tag/featured/" rel="tag">featured</a> <a href="http://prommanow.com/tag/great-balls-of-fire/" rel="tag">Great Balls of Fire</a> <a href="http://prommanow.com/tag/pro-mma/" rel="tag">pro mma</a> <a href="http://prommanow.com/tag/roman-reigns/" rel="tag">roman reigns</a> <a href="http://prommanow.com/tag/sean-mcclure/" rel="tag">Sean McClure</a> <a href="http://prommanow.com/tag/vince-mcmahon/" rel="tag">Vince McMahon</a></p>
		
		<div class="ads-post">					<div id="contentad311830"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "dc4ac9ee-40a9-4115-a386-302f4fff2680",
            d:  "cHJvbW1hbm93LmNvbQ==",
            wid: "311830",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad311830").appendChild(s);
    })(document);
</script>				
		</div>		
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://prommanow.com/2017/07/05/ufc-213-betting-odds-and-predictions/" rel="prev"><span>Previous:</span> UFC 213 betting odds and predictions</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			

		
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://prommanow.com/2017/07/06/wwe-great-balls-of-fire-predictions-rant/';
var disqus_identifier = '156057 http://prommanow.com/?p=156057';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'prommanow';
var disqus_title = "WWE Great Balls of Fire predictions, rant";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=156057';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		<div style="clear: both"></div>



<script type="text/javascript">
    var MarketGidDate = new Date();
    document.write('<scr'+'ipt type="text/javascript" '
    +'src="http://jsn.dt07.net/p/r/prommanow.com.6889.js?t='+MarketGidDate.getYear()+MarketGidDate.getMonth()
    + '" charset="utf-8" ></scr'+'ipt>');
    </script>
	
	</div><!-- .content -->

<aside id="sidebar">
	
	
	<div class="search-widget">
		<form method="get" id="searchform" action="http://prommanow.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
<div id="text-633350426" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!-- SMG_ProMMAnow/300x250_1a/sports/mma/ -->
<div id="usmg_ad_general_mma_sports_300x250_1a" style="margin: -5px;">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_ProMMAnow/300x250_1a/sports/mma/' +_SitePage, [[300,250],[300,600]], 'usmg_ad_general_mma_sports_300x250_1a').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_general_mma_sports_300x250_1a');
</script>
</div>
</div>
		</div></div><!-- .widget /--><div id="ads160_600-widget-3" class="widget ads160_600-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads160-600">
								<div class="ad-cell">
				<!-- SMG_ProMMAnow/160x600_1a/sports/mma/ -->
<div id="usmg_ad_general_mma_sports_160x600_1a">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_ProMMAnow/160x600_1a/sports/mma/' +_SitePage, [160,600], 'usmg_ad_general_mma_sports_160x600_1a').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_general_mma_sports_160x600_1a');
</script>
</div>			</div>
				</div>
	</div></div><!-- .widget /--><div id="text-633350469" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div id="rcjsload_63a11a"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=40146&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_63a11a"); rcds.appendChild(rcel);
})();
</script></div>
		</div></div><!-- .widget /--><div id="text-633350468" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidepanel-single post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8790870466166310"
     data-ad-slot="5198087380"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div><!-- .widget /--></aside>		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bottom leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8790870466166310"
     data-ad-slot="8930282983"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				
		</div>
					
	<div class="clear"></div>
	<div class="footer-bottom">
		<div class="container">
			<div class="alignright">
				<a href=mailto:"prommanow@gmail.com">Contact us</a> --- <a href="http://prommanow.com/privacy-policy">Privacy Policy</a>			</div>
					<div class="social-icons">
		<a class="ttip" title="Rss" href="http://prommanow.com/feed/" target="_blank"><img src="http://prommanow.com/wp-content/themes/prommanow/images/socialicons//rss_16.png" alt="RSS"  /></a><a class="ttip" title="Google+" href="https://plus.google.com/u/0/117261136619033589824" target="_blank"><img src="http://prommanow.com/wp-content/themes/prommanow/images/socialicons//google_plus_16.png" alt="Google+"  /></a><a class="ttip" title="Facebook" href="http://www.facebook.com/ProMMANow" target="_blank"><img src="http://prommanow.com/wp-content/themes/prommanow/images/socialicons//facebook_16.png" alt="Facebook"  /></a><a class="ttip" title="Twitter" href="http://twitter.com/promma" target="_blank"><img src="http://prommanow.com/wp-content/themes/prommanow/images/socialicons//twitter_16.png" alt="Twitter"  /></a><a class="ttip" title="Pinterest" href="https://www.pinterest.com/jackbratcher1/" target="_blank"><img src="http://prommanow.com/wp-content/themes/prommanow/images/socialicons//pinterest_16.png" alt="MySpace"  /></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/in/promma" target="_blank"><img  src="http://prommanow.com/wp-content/themes/prommanow/images/socialicons//linkedin_16.png" alt="LinkedIn"  /></a><a class="ttip" title="Youtube" href="http://youtube.com/wwwprommadotinfo" target="_blank"><img  src="http://prommanow.com/wp-content/themes/prommanow/images/socialicons//youtube_16.png" alt="YouTube"  /></a>	</div>
			
			<div class="alignleft">
				2008-2017© Copyright <a href="http://prommanow.com">PROMMANOW</a>  /  Partner with USA TODAY Sports Digital Properties			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol">Scroll To Top</div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'prommanow';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- advertising -->
							<script data-cfasync="false" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/6b578cb0d86dfed8006d13f9870d71dd.min.js?20170602=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
<script>var RNKRW = RNKRW || {};RNKRW.pref = {header	: {name		: true,image		: false,username	: false,criteria	: false,bgcolor	: "ffffff",fontface	: "arial",fontcolor	: "000000"},list	: {displaythumbnails	: true,displaydescriptions	: true,slidebgcolor		: "ffffff",fontface			: "arial",fontcolor			: "000000"},footer	: {bgcolor	: "5c5b5b"}};</script>

<div id="contentad311834"></div>
<script type='text/javascript' src='//widget.ranker.com/static/rnkrw2.js'></script>
<script type='text/javascript' src='http://prommanow.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript' src='http://prommanow.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=ed8a284c-41be-462e-a6c2-5c647c51d853&#038;d=cHJvbW1hbm93LmNvbQ%3D%3D&#038;wid=311834&#038;cb=1499356682317&#038;exitPopMobile=true&#038;ver=1.2.13'></script>


<!-- SMG_ProMMAnow/skin/sports/mma/main -->
    <div id="usmg_ad_main_mma_sports_skin">
    <script type='text/javascript'>
    googletag.defineSlot('/7103/SMG_ProMMAnow/skin/sports/mma/' + _SitePage, [1,1], 'usmg_ad_main_mma_sports_skin').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('usmg_ad_main_mma_sports_skin');
    </script>
    </div>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1988/2013 objects using disk
Page Caching using disk

 Served from: prommanow.com @ 2017-07-06 09:58:02 by W3 Total Cache -->